• Hello Guest,
    We are experiencing difficulties in sending emails. It related to our platform and how it handles the requests. We are working on it. For now, we are using manual methods in sending emails. Please check your SPAM folder as well. Please let me know if you're still experiencing any issue? Use the Contact US at the bottom of the page to reach out.

    Best regards,
    VETeLiB Admin

Not getting connected to Vetelib intermittently

Aussievet

Member
Joined
May 19, 2011
Messages
34
Reaction score
5
Points
8
Australia Non-Veterinarian
For last couple of days, I am unable to connect to Vetelib with timeout message. Then after a while I can connect. May be server maintenance.Any feedback please?? Thank you.
 
im having the same trouble as well.. could it be that the site is bugged?
 
same here. i cannot access the recent threads either. I have contacted the admin and am waiting for a solution. let's see what can be done about it.
 
A username and password are being requested by http://latesthack.googlecode.com. The site says: "Google Code Subversion Repository"

This is the message I get sometimes accessing the site asking to fill in Username and password for authentication..Is it normal ??
 
Generally it is possible that the server which hosts the site is overloaded or under maintenance, this might show a time out response and is not under the control of the site administration, just of the physical server owner. Or any worldwide connections or knots in between broke down.
In this case just wait a while and try again later.

A username and password are being requested by http://latesthack.googlecode.com. The site says: "Google Code Subversion Repository"
This is the message I get sometimes accessing the site asking to fill in Username and password for authentication..Is it normal ??

This does not sound normal to me...probably it is some interaction with some google scripts running parallely and therefore arbitraryly redirecting to its homesite in script-contradicting cases...

Normally we all should be able to access the site unless you differently don´t get any explicit informations from the Staff, and generally in case of no access it hopefully is just some server issue.

For any other special irregularity please keep us informed.
Probably with some supporting screen prints.

:rose3:
 
Hello....same here..in Serbia..., i cannot access the recent threads...:up:
 
Hello....same here..in Serbia..., i cannot access the recent threads...:up:
But now you can, don´t you?! :v: Look, I pushed the reply button and nothing happened, the cursor icon showed processing, but I was not forwarded to the reply-editor unless I pushed the button again and/or had some patience.... This all points to punctual server lameness! The server hosting our site is not bad, it even is better than most others and therefore quite expensive, but still there are times we all have to show patience due to the hard working hardware in the backoffice.... So, I think this all is not a general problem, it is just life as it is. Just remember times before DSL-Technology...that was really hard! :agree:
 
Couldn't log in the website with a message that Wrong Username or Password, Your account has been locked for 15 minutes but those 15 minutes lingered for 12-15 hours also got an e-mail fron Vetelib that somebody attempted to login in to my account with a different IP address. :confused:
 
Back
Top